Router dan Konfigurasinya

Tujuan
* Agar dapat melakukan konfigurasi Dasar IOS Melalui Command Line Interface (CLI).
* Agar dapat melakukan konfigurasi dasar router.
* Agar dapat mengecek dan melakukan pengujian konfigurasi router.
* Agar dapat mampu melakukan manajemen berkas konfigurasi pada router.

Landasan teori
Definisi
Simbol router dalam jaringan.
(commons.wikimedia.org)
Router (perute atau penghala) adalah perangkat jaringan yang digunakan untuk membagi protokol kepada anggota jaringan yang lainnya, dengan adanya router maka sebuah protokol dapat dibagi kepada perangkat jaringan lain. Contoh aplikasinya adalah jika kita ingin membagi alamat IP kepada anggota jaringan maka kita dapat menggunakan router ini.

Ciri-ciri router adalah adanya fasilitas DHCP (Dynamic Host Configuration Procotol), dengan mensetting DHCP, maka kita dapat membagi alamat IP, fasilitas lain dari Router adalah adanya NAT (Network Address Translator) yang dapat memungkinkan suatu alamat IP atau koneksi internet dibagi ke alamat IP lain. Misalnya jika pada suatu perangkat jaringan (komputer) memiliki alamat IP 192.168.0.1, maka agar komputer lain dapat berkomunikasi, harus diberikan alamat IP dengan Network Identification 192.168.0 dan dengan Host Identification 2-254, contoh 192.168.0.10, 192.168.0.11 dan seterusnya.

Permasalahan akan muncul ketika perangkat jaringan yang terhubung sangat banyak (biasanya di atas 20 perangkat), seorang administrator akan dipaksa berkeliling untuk mensetting IP Address tiap host, Oleh karenanya kita dapat menggunakan Router.

Router Cisco 2900 Series. (ezg)
Jenis
Jenis Router yang ada antara lain :

1. Router Aplikasi
Router aplikasi adalah aplikasi yang dapat kita instal pada sistem operasi, sehingga sistem operasi tersebut akan memiliki kemampuan seperti router. Contoh aplikasi ini adalah Winroute, WinGate, SpyGate, WinProxy dan lain-lain.

2. Router Hardware
Router Hardware adalah merupakan perangkat keras yang memiliki kemampuan seperti router, sehingga dari  perangkat keras tersebut dapat memancarkan atau membagi alamat IP dan pada prakteknya Router Hardware ini digunakan untuk membagi koneksi internet pada suatu ruang atau wilayah.Contoh dari router ini adalah access point, wilayah yang dapat mendapat alamat IP dan koneksi internet disebut Hot Spot Area.

3. Router PC
Router PC adalah sistem operasi yang memiliki fasilitas untuk membagi IP Address, jadi jika suatu perangkat jaringan (pc) yang terhubung ke komputer tersebut akan dapat menikmati IP Address atau koneksi internet yang disebarkan oleh sistem operasi tersebut, contoh sistem operasi yang dapat digunakan adalah semua sistem operasi berbasis client server, semisal Windows NT, Windows NT 4.0, Windows 2000 server, Windows 2003 Server, MikroTik (Berbasis Linux), dan lain-lain.

Cara kerja
Fungsi utama Router adalah merutekan paket (informasi). Sebuah Router memiliki kemampuan Routing, artinya Router secara cerdas dapat mengetahui kemana rute perjalanan informasi (paket) akan dilewatkan, apakah ditujukan untuk host lain yang satu network ataukah berada di network yang berbeda.
Jika paket-paket ditujukan untuk host pada network lain maka router akan meneruskannya ke network tersebut. Sebaliknya, jika paket-paket ditujukan untuk host yang satu network maka router akan menghalangi paket-paket keluar.
d. Keuntungan menggunakan router:
1. Router dapat kita gunakan pada topologi jaringan apapun
2. Pada router terdapat suatu trafik broadcast yang dapat memperkecil beban network
3. Router tidak peka terhadap masalah kelambatan waktu seperti yang dialami jika menggunakan bridge.
4. Router umumnya dapat lebih mudah kita konfigurasi dari pada bridge
5. Router dapat menentukan jalur optimal antar dua sistem dan mengatur prioritas antar protocol.
6. Router membentuk penghalang antara LAN, sehingga memungkinkan masalah yang terjadi di sebuah LAN diisolasikan pada LAN tersebut.

Langkah percobaan
Buatlah topologi di bawah ini dan ketentuan IP addressnya:



Jika semua sudah di pasang sesuai skema di atas, langsung saja konfigurasikan semua router pada tiap PC. Sebelumnya kita harus masuk ke Putty terlebih dahulu seperti pada gambar di bawah ini:
Pertama masuk ke device manager terlebih dahulu, lalu liat pada PORT (USB) keberapa yg terkoneksi, jika sudah baru lah kita langsung masuk saja ke PUTTY

Catatan: pilih conection type "Serial" lalu ganti serial line menjadi COM Usb yang tadi terkoneksi pada devices manager.

Catatan: 1. Pilih category "serial". 2. ganti flow control menjadi "none". 3. pilih "Open"

Jika sudah pilih open maka akan muncul seperti di bawah ini:

Setelah berhasil masuk ke Putty, ketikan syntax dibawah ini :
Router (config)#hostname R1
R1(config)#enable secret class
R1(config)#no ip domain-lookup
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 15
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#end
R1#copy running-config startup-config

Selanjutnya mengkonfigurasi IP Router untuk router 1:
R1#configure terminal
R1(config)#gigabit Ethernet 0/0
R1(config)#ip address 172.16.3.1 255.255.255.0
R1(config)#no shutdown
R1(config)#end
R1#configure terminal
R1(config)#interface serial 0/0/0
R1(config)#ip address 172.16.2.1 255.255.255.0
R1(config)#clock rate 64000
R1(config)#no shutdown

Selanjutnya mengkonfigurasi IP Router untuk router 2:
R2#configure terminal
R2(config)#gigabit Ethernet 0/0
R2(config)#ip address 172.16.1.1 255.255.255.0
R2(config)#no shutdown
R2(config)#end
R2#configure terminal
R2(config)#interface serial 0/0/0
R2(config)#ip address 172.16.2.2 255.255.255.0
R2(config)#clock rate 64000
R2(config)#no shutdown
R2(config)#end
R2#configure terminal
R2(config)#interface serial 0/0/1
R2(config)#ip address 172.16.1.2 255.255.255.0
R2(config)#clock rate 64000
R2(config)#no shutdown

Selanjutnya mengkonfigurasi IP Router untuk router 3:
R3#configure terminal
R3(config)#gigabit Ethernet 0/0
R3(config)#ip address 192.168.2.1 255.255.255.0
R3(config)#no shutdown
R3(config)#end
R3#configure terminal
R3(config)#interface serial 0/0/1
R3(config)#ip address 192.168.1.1 255.255.255.0
R3(config)#clock rate 64000
R3(config)#no shutdown
R3(config)#end

Langkah terakhir adalah mengatur IP Satitc pada semua router
Router 1
R1#configure terminal
R1(config)#ip route 172.16.1.0 255.255.255.0 192.168.1.2
R1(config)#ip route 192.168.1.0 255.255.255.0 172.16.2.2
R1(config)#ip route 192.168.2.0 255.255.255.0 172.16.2.2

Router 2
R2#configure terminal
R2(config)#ip route 172.16.3.0 255.255.255.0 172.16.2.1
R2(config)#ip route 192.168.2.0 255.255.255.0 192.168.1.1

Router 3
R3#configure terminal
R3(config)#ip route 172.16.1.0 255.255.255.0 192.168.1.2
R3(config)#ip route 172.16.3.0 255.255.255.0 192.168.1.2


Hasil
Untuk mengetahui apakah hasil praktikum telah berjalan baik dan benar maka kita cek dengan cara melakukan ping. Apabila ping itu berhasil seperti pada gambar di bawah ini maka konfigurasi yang telah kita lakukan tadi telah berhasil.

Ping Dari PC1 ke PC2

Ping Dari PC2 ke PC3

Ping Dari PC3 ke PC1

Komentar

Postingan populer dari blog ini

Tutorial Menghilangkan Latar Belakang (Background) Putih pada Gambar/Foto dengan Corel PHOTO-PAINT X6

Doa Ketika Memakai dan Melepas Pakaian

Lia, Kakak Angkat Obama yang Tidak Diakui