Routing

Tujuan
* Agar dapat mengkonfigurasi Router menjadi Directly, Dynamic dan Static Routing.
* Agar memahami apa itu Directly Routing, Dynamic Routing dan Static Routing.

Landasan teori
Definisi
Routing adalah proses pengiriman informasi/data dari pengirim di suatu jaringan ke penerima yang berada di jaringan yang lain (melalui interwork). Suatu router membuat keputusan berdasarkan IP address yang dituju oleh paket. Semua router menggunakan IP address tujuan untuk mengirim paket. Agar keputusan routing tersebut benar, router harus belajar bagaimana untuk mencapai tujuan. Ketika router menggunakan routing dinamis, informasi ini dipelajari dari router yang lain. Ketika menggunakan routing statis, seorang network administrator mengkonfigurasi informasi tentang jaringan yang ingin dituju secara manual.

Jika routing yang digunakan adalah statis, maka konfigurasinya harus dilakukan secara manual, administrator jaringan harus memasukkan atau menghapus rute statis jika terjadi perubahan topologi. Pada jaringan skala besar, jika tetap menggunakan routing statis, maka akan sangat membuang waktu administrator jaringan untuk melakukan update table routing. Karena itu routing statis hanya mungkin dilakukan untuk jaringan skala kecil. Sedangkan routing dinamis bias diterapkan di jaringan skala besar dan membutuhkan kemampuan lebih dari administrator.

Langkah percobaan


a. Directly Routing
Buka aplikasi Cisco Packet Tracer
Topologi Directly Routing. (ezg)

- Buat desain directly routing pada cisco packet tracer seperti gambar topologi diatas.
- Lalu atur ip address, subnet mask, dan default gateway pada setiap device dan interface sesuai dengan ketentuan berikut :

- Aktifkan port di Router R1 dengan cara klik R1 – CLI – ketikan perintah dibawah ini :
R1>enable
R1#configure terminal
R1(config)#interface FastEthernet 0/0
R1(config-if)#no shutdown
R1(config-if)#interface Serial 0/0/0
R1(config-if)#no shutdown
R1(config-if)#end


- Aktifkan juga port di Router R2 dengan cara klik R2 – CLI – ketikan perintah dibawah ini :
R2>enable
R2#configure terminal
R2(config)#interface FastEthernet 0/0
R2(config-if)#no shutdown
R2(config-if)#interface Serial 0/0/0
R2(config-if)#no shutdown
R2(config-if)#end

b. Dinamic Routing
Topologi Dinamic Routing. (ezg)
Langkah-langkah percobaan :
- Buka aplikasi Cisco Packet Tracer
- Buat desain dinamic routing pada cisco packet tracer seperti gambar topologi diatas.
- Konfigurasi RIP pada R2, R3 dan R4

~ Konfigurasi RIP pada R2
Password:cisco
R2>enable
Password: class
R2#configure terminal
R2(config)#router RIP
R2(config-router)#network 192.168.2.0
R2(config-router)#network 192.168.3.0
R2(config-router)#network 192.168.7.0
R2(config-router)#end


~ Konfigurasi RIP pada R3
R3>enable
Password: class
R3#configure terminal
R3(config)#router RIP
R3(config-router)#network 192.168.3.0
R3(config-router)#network 192.168.4.0
R3(config-router)#network 192.168.5.0
R3(config-router)#end


~ Konfigurasi RIP pada R4
Password:cisco
R4>enable
Password: class
R4#configure terminal
R4(config)#router RIP
R4(config-router)#network 192.168.5.0
R4(config-router)#network 192.168.6.0
R4(config-router)#network 192.168.7.0
R4(config-router)#end


- Konfigurasi Static Route pada R2
R2#configure terminal
R2(config)#ip route 192.168.1.0 255.255.255.0 FastEthernet 0/0
R2(config)#end


c. Static Routing
Topologi Static Routing. (ezg)

Langkah-langkah percobaan :
- Buka aplikasi Cisco Packet Tracer
- Buat desain static routing pada cisco packet tracer seperti gambar topologi diatas.
- Lakukan konfigurasi pada PC1. Caranya klik pada PC1 lalu Desktop->IP Configuration seperti ini :

- Konfigurasi Static route pada R3. Caranya klik R3 – CLI – ketikan perintah dibawah ini :
Password:cisco
R3>enable
Password: class
R3#configure terminal
R3(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1
R3(config)#end


- Konfigurasi Static route pada R1. Caranya klik R1 – CLI – ketikan perintah dibawah ini :
Password:cisco
R1>enable
Password: class
R1#configure terminal
R1(config)#ip route 192.168.3.0 255.255.255.0 FastEthernet 0/1
R1(config)#end


- Konfigurasi Static route pada R2. Caranya klik R2 – CLI – ketikan perintah dibawah ini :
Password:cisco
R2>enable
Password: class
R2#configure terminal
R2(config)#ip route 192.168.1.0 255.255.255.0 FastEthernet 0/0
R2(config)#end


Hasil


a. Hasil Simulasi Jaringan Directly Routing
Untuk membuktikan apakah konfigurasi-konfigurasi pada simulasi jaringan directly routing yang kita lakukan itu berhasil atau tidak, yaitu dengan cara melakukan ping dari PC1 ke PC2.

Setelah melakukan ping ternyata hasilnya RTO atau Destination host unreachable. Itu karena metode Directly Routing hanya bisa di berfungsi jika jaringan yang digunakan sama (satu). Agar hasilnya bisa reply kita harus mengkonfigurasikan R1 dan R2.
Password:cisco
R1>enable
Password:class
R1#configure terminal
R1(config)#ip route 192.168.3.0 255.255.255.0 serial 0/0/0
R1(config)#end
Password:cisco
R2>enable
Password:class
R2#configure terminal
R2(config)#ip route 192.168.1.0 255.255.255.0 serial 0/0/0
R2(config)#end
Cobalah cek lagi apakah konfigurasi yang kita lakukan tadi berhasil atau tidak, yaitu dengan cara mengirim pesan dari PC1 ke PC2 menggunakan mode realtime. Jika hasilnya Succesfull, berarti simulasi jaringan ini sudah berjalan dengan baik dan benar.

b. Hasil Simulasi Jaringan Dinamic Routing
Untuk membuktikan apakah konfigurasi-konfigurasi pada simulasi jaringan dinamic routing yang kita lakukan itu berhasil atau tidak, yaitu dengan cara melakukan ping dari R3 ke PC1. Caranya klik R3 – CLI – ping 192.168.1.10

Ping berhasil dilakukan itu artinya simulasi jaringan yang telah kita buat berhasil.

c. Hasil Simulasi Jaringan Static Routing
Untuk membuktikan apakah konfigurasi-konfigurasi pada simulasi jaringan static routing yang kita lakukan itu berhasil atau tidak, yaitu dengan cara melakukan ping dari R3 ke PC1. Caranya klik R3 – CLI – ping 192.168.1.10

Ping berhasil dilakukan itu artinya simulasi jaringan yang telah kita buat berhasil.

Komentar

Postingan populer dari blog ini

Tutorial Menghilangkan Latar Belakang (Background) Putih pada Gambar/Foto dengan Corel PHOTO-PAINT X6

Doa Ketika Memakai dan Melepas Pakaian

Lia, Kakak Angkat Obama yang Tidak Diakui