Static Route

Tujuan
* Agar dapat mengetahui kelebhan dan kekurangan dari masing-masing jenis route.
* Agar dapat mengkonfigurasikan dan mengetahui masing-masing dari fungsi jenis route tersebut.

Landasan teori
Definisi
Static Route adalah rute-rute ke host atau jaringan tujuan yang dimasukkan secara manual oleh administrator jaringan ke route table suatu router. Static route mendefinisikan alamat IP hop router berikutnya dan interface lokal yang digunakan untuk mem- forward paket ke tujuan tertentu (hop router berikutnya).

Static route memiliki keunggulan untuk menghemat bandwidth jaringan karena static route tidak membangkitkan trafik route update untuk memberikan informasi perubahan rute yang berlaku (sah) saat ini ke router-router lain. Tetapi penggunaan static route cenderung membutuhkan waktu ekstra ketika memanajemen jaringan. Hal ini disebabkan karena sistem administrator harus secara manual meng- update route table ketika terjadi perubahan konfigurasi jaringan.

Konsep
Static routing artinya membuat tabel routing dengan memasukkan perintah routing untuk tiap-tiap network pada tiap-tiap router. Yang harus diperhatikan disini adalah bahwa network yang akan dirouting adalah network yang tidak terhubung secara langsung (Undirectly Connected) pada router yang akan anda buat tabel routingnya. Artinya disini sebagai administrator dalam sebuah jaringan harus benar-benar memahami tooplogi jaringan yang dibuat. Hal ini sangatlah mutlak untuk mengetahui berapa banyak network yang ada, network mana yang terhubung secara langung maupun tidak terhadap sebuah router. Static route terdiri dari command-command konfigurasi sendiri-sendiri untuk setiap route kepada router. sebuah router hanya akan meneruskan paket hanya kepada subnet-subnet yang ada pada routing table. Sebuah router selalu mengetahui route yang bersentuhan langsung kepada nya – keluar interface dari router yang mempunyai status “up and up” pada line interface dan protocolnya. Dengan menambahkan static route, sebuah router dapat diberitahukan kemana harus meneruskan paket-paket kepada subnet-subnet yang tidak bersentuhan langsung kepadanya.

Jenis-jenis tipe routing pada tipe static adalah sebagai berikut:

1. Next Hop
Tipe routing jenis ini adalah dengan cara mengenalkan jaringan berikutnya.

Misalnya :
R1(config)#ip route 209.165.200.224 255.255.255.224 12.12.12.2
R1(config)#ip route 209.165.201.0 255.255.255.252 12.12.12.2
R1(config)#ip route 192.168.2.64 255.255.255.192 12.12.12.2

2. Exit Interface
Tipe routing jenis ini adalah dengan cara mengenalkan Serila router berikutnya atau dengan menggunakan ID jaringan yag dituju.
Misalnya :
R1#ip route 172.16.1.0 255.255.255 Serial0/0/0
R1#ip route 192.168.1.0 255.255.255 Serial0/0/0
R1#ip route 192.168.2.0 255.255.255 Serial0/0/0

3. Sumarization
Adalah tipe Routing dengan cara mengnolkan ip address yang tidak konsisten namun ada ketentuan lain, bahwa ip address yang dapat dinolkan harus memiliki tipe ip address yang sama seperti misalnya :
R3#ip route 172.16.1.0 255.255.255 Serial0/0/1
R3#ip route 172.16.2.0 255.255.255 Serial0/0/1
R3#ip route 172.16.3.0 255.255.255 Serial0/0/1
Menjadi :
R3 # ip route 172.16.0.0 255.255.252 Serial0/0/1

4. Default Route
Adalah tipe routing dengan cara melemparkan ID jaringan yang dituju Karena tidak tau dengan pasti alamat I yang dituju.
Misalnya :
R1 # ip route 0.0.0.0 0.0.0.0 Serial0/0/0

Langkah percobaan


Aplikasi Packet Tracer 5.3.3

Konfigurasi Dasar Router
Lakukan konfigurasi dasar pada ketiga router dengan sintaks sebagai berikut :

Konfigurasi Router 1 (R1)
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#enable secret class
R1(config)#no ip domain-lookup
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Konfigurasi Router 2 (R2)
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#enable secret class
R2(config)#no ip domain-lookup
R2(config)#line console 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Konfigurasi Router 3 (R3)
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#enable secret class
R3(config)#no ip domain-lookup
R3(config)#line console 0
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#line vty 0 4
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
R3#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Konfigurasi antarmuka pada Router
Konfigurasi R1
R1#configure terminal.
R1#interface FastEthernet0/0
R1#ip address 172.16.3.1 255.255.255.0
R1#no shutdown

Konfigurasi R2
R2#configure terminal.
R2#interface FastEthernet0/0
R2#ip address 172.16.1.1 255.255.255.0
R2#no shutdown

Konfigurasi R3
R3#configure terminal.
R3#interface FastEthernet0/0
R3#ip address 192.168.2.1 255.255.255.0
R3#no shutdown

Konfigurasi IP Addressing pada PC Host.
Langkah 1 : Mengkonfigurasi PC1 host dengan alamat IP dari 172.16.3.10/24 dan default gateway 172.16.3.1
Langkah 2 : Konfigurasikan host PC2 dengan alamat IP dari 172.16.1.10/24 dan default gateway 172.16.1.1
Langkah 3 : Konfigurasi PC3 host dengan alamat IP 192.168.2.10/24 dan gateway default dari 192.168.2.1

Mengkonfigurasi Rute Statis Menggunakan Alamat "Next-Hop"
Konfigurasi rute statis di R1
R1#configure terminal
R1#interface Serial0/0/0
R1#ip address 172.16.2.1 255.255.255.0
R2#clock rate 64000
R1#no shutdown

Konfigurasi rute statis di R2
R2#configure terminal
R2#interface Serial0/0/0
R2#ip address 172.16.2.2 255.255.255.0
R2#clock rate 64000
R2#no shutdown
R2#configure terminal
R2#interface Serial0/0/1
R2#ip address 192.168.1.2 255.255.255.0
R2#clock rate 64000
R2#no shutdown

Konfigurasi rute statis di R3
R2#configure terminal
R2#interface Serial0/0/1
R2#ip address 192.168.1.1 255.255.255.0
R2#clock rate 64000
R2#no shutdown

Mengkonfigurasi Router dengan Alamat Next Hop
Konfigurasi Alamat next Hop di R1
R1#configure terminal
R1#ip route 172.16.1.0 255.255.255 192.168.1.2
R1#ip route 192.168.1.0 255.255.255 172.16.2.2
R1#ip route 192.168.2.0 255.255.255 172.16.2.2

Konfigurasi Alamat next Hop di R2
R2#configure terminal
R2#ip route 172.16.3.0 255.255.255 172.16.2.1
R2#ip route 192.168.2.0 255.255.255 192.168.1.1

Konfigurasi Alamat next Hop di R3
R3#configure terminal
R3#ip route 172.16.1.0 255.255.255 192.168.1.2
R3#ip route 172.16.2.0 255.255.255 192.168.1.2
R3#ip route 172.16.3.0 255.255.255 192.168.1.2

Gunakan ping untuk memeriksa konektivitas antara host
PC1 => PC2
PC1 => PC3
PC2 => PC1
PC2 => PC3
PC3 => PC1
PC3 => PC2

Setelah langkah selesai, cobalah untuk mengkonfigurasi router dengan tipe routing yang lain seperti Exit Interface, Sumarization dan Default route dengan petunjuk dibawah ini.

Mengkonfigurasi Router dengan Alamat Exit Interface
Apabila mengkonfigurasi router dengan tipe ini, langkah pengerjaannya sama seperti Next Hop, namun terlebih dahulu menghapus konfigurasi next hop yang sudah terkonfigurasi, baru setelah itu memulai konfigurasi Exit Interface.
Konfigurasi Alamat exit Interface di R1
R1#configure terminal
R1#ip route 172.16.1.0 255.255.255 Serial0/0/0
R1#ip route 192.168.1.0 255.255.255 Serial0/0/0
R1#ip route 192.168.2.0 255.255.255 Serial0/0/0

Konfigurasi Alamat Exit interface di R2
R2#configure terminal
R2#ip route 172.16.3.0 255.255.255 Serial0/0/0
R2#ip route 192.168.2.0 255.255.255 Serial0/0/1

Konfigurasi Alamat Exit Interface di R3
R3#configure terminal
R3#ip route 172.16.1.0 255.255.255 Serial0/0/1
R3#ip route 172.16.2.0 255.255.255 Serial0/0/1
R3#ip route 172.16.3.0 255.255.255 Serial0/0/1

Mengkonfigurasi Router dengan Alamat Sumarition
Apabila mengkonfigurasi router dengan tipe ini, langkah pengerjaannya sama seperti exit interface, namun terlebih dahulu menghapus konfigurasi exit interface yang sudah terkonfigurasi, baru setelah itu memulai konfigurasi Sumarization.
Konfigurasi Alamat sumarization di R1
R1#configure terminal
R1#ip route 172.16.1.0 255.255.255 Serial0/0/0
R1#ip route 192.168.0.0 255.255.252 Serial0/0/0

Konfigurasi Alamat sumarization di R2
R2#configure terminal
R2#ip route 172.16.3.0 255.255.255 Serial0/0/0
R2#ip route 192.168.2.0 255.255.255 Serial0/0/1

Konfigurasi Alamat sumarization di R3
R3#configure terminal
R3#ip route 172.16.0.0 255.255.252 Serial0/0/1

Mengkonfigurasi Router dengan Default Route
Apabila mengkonfigurasi router dengan tipe ini, langkah pengerjaannya sama seperti sumarization, namun terlebih dahulu menghapus konfigurasi sumarization yang sudah terkonfigurasi, baru setelah itu memulai konfigurasi Default Route.
Konfigurasi Alamat Default Route di R1
R1#configure terminal
R1#ip route 0.0.0.0 0.0.0.0 Serial0/0/0

Konfigurasi Alamat Default route di R2
R2#configure terminal
R2#ip route 172.16.3.0 255.255.255 Serial0/0/0
R2#ip route 192.168.2.0 255.255.255 Serial0/0/1

Konfigurasi Alamat Default route di R3
R3#configure terminal
R3#ip route 172.16.0.0 255.255.252 Serial0/0/1

Hasil

Jika sudah, ping dari:
PC 1 ke PC 2
PC 1 ke PC 3
PC 2 ke PC 1
PC 2 ke PC 3
PC 3 ke PC 1
PC 3 ke PC 2
jika berhasil, maka konfigurasi yang kita lakukan tadi berhasil dan sukses.

Komentar

Postingan populer dari blog ini

Tutorial Menghilangkan Latar Belakang (Background) Putih pada Gambar/Foto dengan Corel PHOTO-PAINT X6

Doa Ketika Memakai dan Melepas Pakaian